Last modified 2021/07/20.

Requirements

  • As a general rule, Printix Go, supports Konica Minolta MFPs that support Konica Minolta OpenAPI 5.1 or later. It is highly recommended to use the latest firmware versions.
  • Printix Go Konica Minolta can be used in Europe only. Please contact us if you need it outside Europe and let us know the country (new solution key required from Konica Minolta).
  • Use SSL/TLS is enabled.
  • OpenAPI is installed and configured for SSL on TCP port 50003.
  • Web browser is enabled and cookies are enabled for the web browser.
  • No other authentication service is configured.
  • Computer with Printix Client must be online on the printer’s network during installation and use of Printix Go.

Next steps

  1. Verify that your printer is supported.
  2. Prepare Konica Minolta printer for Printix Go.
  3. Install Printix Go.

DISCLAIMER

We make all attempts to keep the product compatibility information current. However, we make no warranties, express or implied, with respect to printer vendor’s products or the interoperation with Printix Go.

Color MFPs

  • bizhub C287 / C227
  • bizhub C368 / C308 / C258
  • bizhub C658 / C558 / C458
  • bizhub C659 / C759
  • bizhub C360i / C300i / C250i
  • bizhub C450i
  • bizhub C650i / C550i
  • bizhub C750i

Monochorme MFPs

  • bizhub 367 / 287 / 227
  • bizhub 308 / 368
  • bizhub 308e / 368e
  • bizhub 458 / 558
  • bizhub 458e / 558e / 658e
  • bizhub 4752 / 4052
  • bizhub 450i
  • bizhub 750i

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment