After installing Printix Go on a Ricoh printer, the inactivity timeout must be changed to avoid errors.

  1. Open the printer’s web page and Sign in as administrator.
  2. Select Device Management > Configuration.
  3. Select Timer.
  4. If Auto Logout Timer is enabled, make note of its number of seconds.
    The default is 180 seconds.
  5. In Sleep Mode Timer, enter the desired number of minutes.
    If Auto Logout Timer is enabled, ensure that the time entered in Sleep Mode Timer is longer than the time entered in Auto Logout Timer.
    Note: Sleep Mode Timer uses minutes and Auto Logout Timer uses seconds to indicate time.
  6. Select OK.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment