Printix App for iOS/iPadOS requires:

  • iOS/iPadOS version 11 or later.
    • Apple iPhone 7 and above with iOS 11 or later can be used to scan NFC tag.
    • Apple iPhone 7 and above with iOS 13 or later can be used to register NFC tags.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment