The Printix Client icon does not appear. The PrintixClient- user . number .log file includes the following message:

System.NotSupportedException: The requested security protocol is not supported.
  at System.Net.ServicePointManager.ValidateSecurityProtocol(SecurityProtocolType value)
  at WindowsUI.PixWindowsClient.StartGUIWorkers()
  at WindowsUI.Program.Main(String[] args)

RESOLUTION: Enable TLS 1.2.

TLS 1.2 is enabled by default if .NET Framework 4.6 or newer is installed on the computer.

  1. Select Windows Key+R to open Run.
  2. Type: regedit, and select OK.
  3. In Registry Editor browse to:
    HKEY_LOCAL_MACHINE\SYSTEM\
    CurrentControlSet\Control\
    SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client
  4. Add the DWORD value name Enabled with a value of 1.
  5. Restart the computer.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment