This can happen if there is a policy on the computer that:

  • Prevents the Windows feature Internet Printing Client from being turned on.
  • Prevents direct printing.
    Look in the Windows PrintService logs to see if there is a policy / registry setting that prevents direct printing. If required submit support request if you need assistance. Please include Windows PrintService log from the failed print attempt.

Enable Internet Printing Client

  1. Open Control Panel and select Programs and Features.
  2. Select Turn Windows feature on or off.
  3. In the Windows Features dialog scroll to and expand Print and Document Services.
  4. Check Internet Printing Client.
  5. Select OK.
  6. Restart the computer.

Registry DisableHTTPPrinting prevents printing with Printix.

  1. Select Windows Key+R to open Run.
  2. Enter: regedit, and select OK.
  3. In Registry Editor browse to:
    HKEY_LOCAL_MACHINE\SOFTWARE\
    Policies\Microsoft\Windows NT\Printers\
  1. If there is a value name DisableHTTPPrinting with a value of 1, it will prevents printing with Printix.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment