Last modified 2022/11/25.

Requirements

  • As a general rule, Printix Go supports Konica Minolta printers and MFPs that support Konica Minolta OpenAPI 5.1 or later and are either generation 5 or generation 6 models.
  • It is highly recommended to use one of the tested printer firmware versions that are listed below. If you run into issues, try updating the printer’s firmware to the latest version.
  • Printix Go Konica Minolta can be used in Europe and Americas only. Please contact us if you need it in other regions and tell us the country name (new solution key required from Konica Minolta).
  • Use SSL/TLS is enabled.
  • Web browser is enabled and cookies are enabled for the web browser.
  • OpenAPI is installed and configured for SSL on TCP port 50003.
  • No other authentication app is configured.
    • If another authentication app is installed, Printix Go will attempt to uninstall it during installation. If an authentication app is installed, the Verify sign in profile results written in the History tab will include an entry like this: Existing authentication app found.
  • Printer administrator password must be set and cannot be blank.
  • Printer’s DNS server must be configured.
  • Computer with Printix Client must be online on the printer’s network during installation and use of Printix Go.
  • In addition to the required internet endpoints these must also be unblocked to allow Printix Go to communication to Printix Cloud (how to test):
    • https://device-api.printix.net
    • https://on-device-api.printix.net
    • https://on-device-printer-sign-in.printix.net
    • https://on-device-printer-release-documents.printix.net
    • https://on-device-capture.printix.net

Next steps

  1. Verify that your printer is supported.
  2. Prepare Konica Minolta printer for Printix Go.
  3. Install Printix Go.

DISCLAIMER

We make all attempts to keep the product compatibility information current. However, we make no warranties, express or implied, with respect to printer vendor’s products or the interoperation with Printix Go.

Color MFPs

Color MFPs ROM version Function version
bizhub C287 / C227 GCC-Y0 4.2
bizhub C368 / C308 / C258 GCC-X4 4.2
bizhub C658 / C558 / C458 GCC-Y1 4.2
bizhub C659 / C759 GCC-Y1 4.2
bizhub C3351 / C3851 GCC-X4 4.2
bizhub C3851FS GCC-X4 4.2
bizhub C360i / C300i / C250i G00-M2 4.2
bizhub C450i G00-M2 2.2
bizhub C650i / C550i G00-M2 2.2
bizhub C750i G00-M2 2.2
bizhub C3350i / C3320i G00-M2 2.2
bizhub C4050i G00-M2 2.2
bizhub C4000i / C3000i G00-M2 2.2

Monochrome MFPs

Monochrome MFPs ROM version Function version
bizhub 367 / 287 / 227 GCC-Y0 4.2
bizhub 308 / 368 GCC-X4 4.2
bizhub 308e / 368e GCF-Y1 4.2
bizhub 458 / 558 GCC-X4 4.2
bizhub 458e / 558e / 658e GCC-Y1 4.2
bizhub 808 / 908 GCC-Y1 4.2
bizhub 4752 / 4052 GCC-X4 4.2
bizhub 360i / 300i G00-M2 2.2
bizhub 450i G00-M2 2.2
bizhub 650i / 550i G00-M2 2.2
bizhub 750i G00-M2 2.2
bizhub 4050i G00-M2 2.2
bizhub 4700i / 4750i G00-M2 2.2

Color printers

Color printers ROM version Function version
bizhub C3300i G00-M2 2.2
bizhub C4000i G00-M2 2.2

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Printix Support

Post Comment